Sorry an error has occurred


(Bruce) #1

I was creating a new post (Gyro King in Houston). I had to start over once because it seemed one of the pictures was never going to load. After finishing the post and creating it, I found I needed to add a comma, but when I tried to I get the message above. When I try to cancel the edit, I get asked whether I want to abandon the post? Would that delete what’s already there?

I’ve waited several minutes, closed and opened the browser, but when I open that thread, I’m still in edit mode and can’t either complete the edit or exit.

I presume eventually the edit window will expire.


#2

that may be because I changed some system setting while you are working on that post. have you tried logging out and logging back in?


(Bruce) #3

I clicked on Log Out repeatedly - nothing happens. Tried closing and opening the browser also and I’m still logged in.

I tried to complete the edit again and this time clicked on ‘abandon this post’ and I was able to get out of the edit mode and the post remained, unedited.


#4

Does your URL say it’s Http or Https? If the former, I suspect the page is old and hasn’t loaded the new page, so some functionality might be screwed up.

Try clearing the browser so everything loads from scratch


(Bruce) #5

https. Cleared the browser. no effect.


#6

Nice going, Bruce–YOU BROKE THE ONION!!! Have a word with yourself, will you? :wink:


#7

So if you try to edit the post again now, what happens? They won’t let you save the edits?


(Bruce) #8

The edit function is not showing; I checked immediately after ‘abandoning’ the previous edit and it wasn’t there then either.


#9

I think the edit function is not showing now not because of the previous trouble you encountered, but because an hour has elapsed since you posted the original message so the message can no longer be edited.

If you run into the same trouble from now on, please flag. Thanks.