Pop up notice of post?


#1

Just noticed this for the first time less than an hour ago while doing something on my wife’s laptop where I was last logged in to the site. Is this new? Also… and more important… how can I turn off the feature? It’s not something I want on my phone or my own laptop, and I’m pretty sure my wife doesn’t want to see such pop-ups when she’s working on her laptop.

I don’t mind the emails when someone posts to reply to me, though. In my profile/preferences I see email prefs and also a switch to turn off “notifications”. What does that switch do specifically?


#2

go to preferences, disable Desktop Notifications.

i believe the site asks to enable it at some point and if you never ok’ed i don’t think its on by default.


#3

Thanks. I’ll check it out tomorrow. I read the site mostly on my phone which, preferences said, doesn’t support that notification. It could have been popping up on my wife’s laptop without my ever seeing it but I don’t recall ever going to that setting from any laptop. I can see it on my phone and it says you have to select it on each browser. Oh, well.


#4

Also can try, click on the icon to the left of your URL address (at least for Firefox). It should say Permission (notification) enabled or disabled.


#5

Hmmm. Never knew that. I turned off Desktop Notifications (on Firefox) through my profile preferences. I’m assuming it was turned on without my realizing I’d done it, and probably very recently. All’s well now I think.