Mobile bookmark screen configuratijj on. Issue

So I’ve been having trouble getting HO to load on my iPhone the past few days so I deleted the bookmark icon I’d created and created a new one. The site will load now but the ‘navigation icons I’m used to using don’t appear at the bottom of the screen. I’m assuming it’s related to the specific url being accessed but it’s annoying. This is using Safari. Anyone have a fix?

These icons don’t come up on the screen with this bookmark:


Those icons are from the Safari browser, and are not specific or related to HO. Maybe restart your phone?

Know that. Did that. Thanks

I was using the Safari browser and those icons wouldn’t appear after I made the new bookmark. I switched to Chrome but am finding that paging back, within CH, doesn’t work the same way. I’ll get used to it.

Are you at 16.4.1 with your iOS?
Something I’ve done in the past was to switch from mobile to the desktop version inadvertently. Still don’t know how I did that, but found the way to switch back.

Yes. I’m on 16.4.1, actually 16.4.1a if I remember the last update. Usually this kind of thing happens if the exact url linked to isn’t correct, but that doesn’t seem to be the case here.

I’ve been told that Safari isn’t a good browser but I’m finding that finding similar navigation features on Chrome is challenging…… at least on mobile (where I do 90% of my browsing).

1 Like

How so?

I’m used to paging back on sites using the < that is in that icon set that is available at the bottom of the page on Safari. There’s a < on Chrome too but it doesn’t seem to page back. Sometimes I can’t get the < to show at all.

Have you tried a simple swipe from right to left to go to previous page?

Just tried that but swiping doesn’t do anything. I’ve actually never heard of that as a ‘thing’. The < appears most of the time I need it but not always.

Hmmm… I don’t use iOS devices, but this works with a one finger swipe on Android, and a two finger swipe on the trackpad of a MacBook Pro. This is a pretty common gesture in Chrome so not sure why it is not working on your device.

Aha!!! I skimmed that article and found that the right to left swipe does work but the swipe has to be at the top (at the url bar). Swiping on the rest of the page doesn’t do it. Hmmmm. …… looks like it also works if you press the left edge of the screen and swipe right.

Thanks for the article.

1 Like

I had to go look.
I’m there too.
I wonder what the (a) means?


It was a minor update, supposedly for security. Seems Apple is now doing these ‘sub’ versions for whatever their reasons might be.