Cannot upload pics from Samsung Galaxy 9 phone

I usually post on the WFD thread. Since Wednesday, 2/26, I can no longer upload pics from my phone. I get a “Can’t load content at the moment” with an hourglass emoji showing empty at the top and full of pinkish sand at the bottom. Of course, I cant upload that pic to show you either.

Anyone else having issues? This is the only site where I’m having issues.

Having said that, I think my phone went through an update in the last couple of days overnight, so I’m assuming something’s not jiving with that update and HO’s website.

I tried a search to see if there are some known issues on recent Samsung update and image upload problems, don’t see any information on that.

Can you try to logout from HO and restart your phone?

1 Like

Just tried doing that.

Logged out, cleared cache on my phone, rebooted, logged back in. Tried to upload a screen cap from my phone to show what I see. No good. Just sent it to my personal email. Will upload on my desktop from there.

Here’s what I get on my phone:

2 Likes

@bbqboy - are you having the same issue? I noticed two posts that were withdrawn.

1 Like

No I just was checking iPhone connectivity to see if the forum was the culprit. It worked, but we can’t preview so I posted then deleted.

1 Like

Have you tried using the safe mode to see if upload works?

2 Likes

I haven’t, but will try it - thanks!

In Safe Mode…trying to upload the pic I posted above.

Nope. I get the same “Can’t load content” pic as above.

1 Like

Same problem when you are with telephone network and wifi?

Unfortunately sounds like an update discourse incompatibility.

2 Likes

Follow us on Facebook, Twitter!

Press Room
“Food is a pretty good prism through which to view humanity.”

― Jonathan Gold