Am I seeing something different here ?

Everything is crammed to the left side . With a wide open space to the right . Is this my computer doing this ? I checked FTC their layout looks the same as yours did . Whatever is going on maybe a new design . It looks like shit .

You’re In the desktop view. Click the little three horizontal line menu button, then scroll to the bottom of it and click where it says ‘mobile view’. Or maybe the vice versa if you’re on a desktop.

No such luck . Clicked on the horizontal bars next to my avatar . I am on a laptop . Am I seeing something different here ? . That’s the view I get .

I guess I’m the only one with this problem . I can’t figure this shit out .

FYI, I’m on a PC and don’t see a view option when I click on that menu. On my iPhone I don’t see the white space to the right, which is a good thing.

Try these few things

  • clear your browser cache
  • log out and log in.
  • try a different browser
1 Like

I had the same problem in Safari! Clearing the cache and logging out didn’t work, but I found a solution-- I stretched the window horizontally!

I’m just going to leave it this way . I so suck at computers and end up yelling at the stupid thing . I’m leaving this alone .

I get the same type of display on ipad. Haven’t taken any time to try and find a solution. On laptop the site looks fine.

I see on the iPad too, but only on the Latest page.

I have an older HO page in cache on my ipad, it was properly proportioned (no white space on the right). When I reload the page now, I have the same problem as you…

Is it the detection of device for choosing the size of responsive site messing up?

Does the white space look like this?

now if i made the window slightly bigger or smaller, the white space went away.

That’s how it looks on my laptop, but not on the ipad. On the latter everything is squished to the left. When I get home I’ll play around for a fix and/or send you a screen shot.

Mine looks exactly like that . The top one on my laptop .

All back to normal on iPad, for me.ETA: except I used to be able to click on the “reply to” name on the top of a replying post and would be taken to the original comment. Now it takes me to the home page.

Now the quote feature is not working . I have done all that other BS , clear Brow…H . On and off . So on > I hate these fukin computers . I not’s you it’s me .

This is fixed. Its not you, its me. I loaded a plugin into the system. Even though its not enabled, apparently its already wrecking havoc on the layout. Suffice to say, its junked. Hopefully it didn’t cause you too much heartburn…

1 Like