Delayed / missing notification on “watched” threads

#8

I’m now having this problem starting today - on a thread I created and one I’ve participated on.

I get onto HO, and see this (no blue numbers):

image

BUT in scanning the list of threads below, I see this:

I’m used to clicking through the blue numbers to work my way through posts on threads I’m interested in. Both threads are set at “Watching”.

So there’s a glitch in the system somewhere.

0 Likes

#9

Same here, since the last update today, notification doesn’t work most of the time. When people reply or quote me, I don’t get notified.

No emailing notification too.

2 Likes

#10

Looks like I got notification for “like” but not for reply. Hmmm

0 Likes

(Eli Paryzer) #11

I stopped getting notifications also, since the upgrade. Even though I’m watching the new WFD thread I am not getting any notifications for new posts, only if someone likes a post I made. Can an admin look into this?

1 Like

#12

That’s exactly what I’m getting this morning, @naf. I had likes on my dinner post last night on the WFD thread, but that’s the ONLY blue number I got on my avatar icon. There were three unread posts that I had to click on the “unread” link at the bottom of the WFD thread to be able to read those threads - including this one.

0 Likes

#14

I haven’t seen any notifications for the past few days either (if I go to my notifications page, the most recent is from 4 days ago).

0 Likes

Software upgraded- site layouts to be restored soon
#15

Most likely because the server has been working hard to run through a process in the background after the software update. I can reboot the server tonight to see if it gets better.

We have backups in our ‘process queue’. That’s probably where all the notifications are sitting waiting to be processed.

1 Like

#16

The notification problems still persist this morning.

0 Likes

(Eli Paryzer) #17

It seems like the reboot helped free up some of the older notifications from the process queue. Little by little I am getting older notifications from 3 or 4 days ago. Hopefully it will catch up to the present day notifications soon once the reboot is completed.
Thanks @sck !

0 Likes

#18

Ditto on this - I had several notifications for older posts (ones I’d already read but there were a couple of new posts as well). The new threads I’ve participated in are still not showing in notifications, but do show up as one of the “unreads” when I click on that link. So slowly but surely - thanks @sck!

0 Likes

#19

Here too, finally getting some old notifications of 3 days.

Thanks @sck

0 Likes

#20

My notifications are coming in, too; thanks @sck!

0 Likes

#21

Interestingly, this is the ONLY thread I’m not getting notifications for. I have to check the “unread” link at the bottom of any other thread to see if there are any unread.

0 Likes

#22

Keep coming, now it’s still a day lag.

0 Likes

#23

Just threw a bunch of server capacity last half hour to now completely cleared up the queue. So now you should receive all the notifications you did not receive in the last few days. And things should be back to normal from now on.

If there is still oddity, please flag.

1 Like

#24

Thx, @hungryonion.

2 Likes

#25

It seems for me, notifications stop to work again.

0 Likes

(saregama) #26

Same here

0 Likes

(Eli Paryzer) #28

I stopped getting notifications as well. I only see the ‘likes’ like before.

0 Likes

#30

Unfortunately, the blue number over my avatar stopped showing up this morning. Have to search for the Unread threads in the wavy bacon or at the bottom of any other thread.

0 Likes